Registrirajte se Prijava
NOVOSTI
KRENULE INSTALACIJE v5.70, POTREBNE PRIPREME

31.12.2012.

 

Kao što smo već ranije najavili, do kraja prosinca 2012. godine određeni broj naših korisnika radio je na novoj verziji SPI paketa, a sada nam slijedi druga faza - masovna distribucija nove verzije svim našim SPI korisnicima.

Kako biste bili spremni za instalaciju nove verzije, vodite brigu o slijedećem:

 

  • Verzija 5.70 zahtjeva .NET Framework 4. Ako nije ranije instaliran instalirati će se na radnim stanicama automatski ulaskom u aplikaciju 'Izbornik – LCW001'. Bitno je da operater koji pokreće Izbornik ima administratorska prava na tom računalu.
  • Kako bi se .NET Framework 4 mogao uspješno instalirati, računala s operativnim sustavom Windows XP trebaju biti nadograđena na SP3, računala s Windows Server 2003 na SP2, a računala s Windows Vista na SP1.
  • Nakon instalacije v5.70 dobiti ćete popis svih žiro računa koji se nisu uspjeli konvertirati u IBAN. Uz svaki će biti jasno opisano gdje se točno nalazi taj žiro račun, tako da  treba provjeriti da li je takav podatak i dalje potreban.


PODRŠKA ZA SPI KORISNIKE

 



Copyright (c) LIBUSOFT CICOM d.o.o. Uvjeti uporabe  ·  Izjava o privatnosti